Identificarse | Registrarse | FAQ
Anonymous

Images qui ne s'affiche pas.

+ Publicar una respuesta

5 mensajes Página 1 de 1


Images qui ne s'affiche pas.

por KeRR_@ » Sab Feb 01, 2014 11:52 am

Bonjour @ tous

Je n'arrive pas a affichée une image.png dans body.

il y'a une forme carré à la place

Mes images de fleurs sont dans le même dossier que mon fichier html.

J'ai essayée d'affichée un Favicon, il est bien visisble ^^. mais....

Merci pour vos réponses ^^.

Voilà le minuscule code :

Código: Seleccionar todo
<!DOCTYPE html>
<html>
<head>

<title>Li</title>
<link rel="icon" type="mag/png" href="fleur.png">
<META http-equiv="Content-Type" content="text/html; charset=utf-8">
<style type="text/css">


</style>
</head>
<body>
<section>
<article>
<img src="images/art.png" width="41" height="32">

<img src="images/mag.png" alt="Une orchidé" width="50" height="50" >


</article>
</section>
</body>
</html>
Avatar de Usuario

KeRR_@

  • Mensajes: 2
  • Registrado: Jue Mar 14, 2013 7:04 pm

Re: Images qui ne s'affiche pas.

por XainPro » Mié Feb 05, 2014 6:30 pm

si c'est dans un même dossier puis essayer mon code

<!DOCTYPE html>
<html>
<head>

<title>Li</title>
<link rel="icon" type="mag/png" href="fleur.png">
<META http-equiv="Content-Type" content="text/html; charset=utf-8">
<style type="text/css">


</style>
</head>
<body>
<section>
<article>
<img src="art.png" width="41" height="32">

<img src="mag.png" alt="Une orchidé" width="50" height="50" >


</article>
</section>
</body>
</html>
Avatar de Usuario

XainPro

  • Mensajes: 3933
  • Registrado: Vie Feb 17, 2012 8:10 pm

Re: Images qui ne s'affiche pas.

por KeRR_@ » Mar Mar 25, 2014 2:51 pm

Bonsoir @ tous
Désolé du retard (Preparation aux examens).
Je ne comprend pas pourquoi les liens absolus "d'images" sont bien afficher et le lien de l'image qui est dans un même dossier sur le bureau ne fonctionne pas ??
Voilà,

Código: Seleccionar todo
<!DOCTYPE html>
<html>
<head>

<title>Li</title>
<link rel="icon" type="mag/png" href="fleur.png">
<META http-equiv="Content-Type" content="text/html; charset=utf-8">
<style type="text/css">

</style>
</head>
<body>

   <div class="img1">
<a  href="http://www.forum-entraide-informatique.com/c4-entraide">
   <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcQVd4rao2cmUW6FOGLq3bYdMZl5cpclyzp03rRd3Jf--rVf_-8NvQ"  alt="fleur" width="60" height="29" /></a> 
   </div>
   <div class="img2">
    <a  href="http://www.forum-entraide-informatique.com/c2-tutoriels-astuces">
  <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcSaV-ypvCED3wDBkL_d1i9VkPQ3ebvOQ3YpXtcLFL69U6_MZioc2w"  alt="fleur" width="60" height="29" /></a>
</div>
<div class="img3">
  <a href="http://www.forum-entraide-informatique.com/c1-divers">
   <img src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQ4s9RWiSlnxurzQYxsu3QWXPZnVj8ytucjcq5k-ZjSmhnPyqZ5" alt="fleur" width="60" height="29" /></a>
   </div>
<div class="img4">
<a href="http://www.forum-entraide-informatique.com/f12-programmation">
   <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcRU2KcIGLcAig0yqJ3G4q8IHgLlT_-IJnll96RI5Z30FobdQug7gw" alt="fleur" width="60" height="29" /></a>
</div>
   <div class="menu">
  <div class="img1">
<a  href="http://www.forum-entraide-informatique.com/c4-entraide">
   <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcQVd4rao2cmUW6FOGLq3bYdMZl5cpclyzp03rRd3Jf--rVf_-8NvQ"  alt="fleur" width="60" height="29" /></a> 
   </div>

</body>
</html>


Merci @ tous,

Merci XainPro.

KeRR_@
Avatar de Usuario

KeRR_@

  • Mensajes: 2
  • Registrado: Jue Mar 14, 2013 7:04 pm

Re: Images qui ne s'affiche pas.

por xxvavadu53xx » Dom Jun 14, 2015 1:41 pm

Ou tu as sa aussi<img src="http://LienDeTonSite.fr/images/mag.png" width="100" height="100">
Avatar de Usuario

xxvavadu53xx

  • Mensajes: 2
  • Registrado: Dom Jun 14, 2015 12:50 pm

Re: Images qui ne s'affiche pas.

por Go script » Mié Ago 23, 2017 11:48 am

bonjour tout simplement essaye ce code suivant :

<img src="le-nom-de-l-image-ou-URL.png">

<img src="le-nom-de-l-image-ou-URL.png"/>

Ou simplement ton navigateur est ancien
Avatar de Usuario

Go script

  • Mensajes: 1
  • Registrado: Mié Ago 23, 2017 11:40 am


+ Publicar una respuesta

Página 1 de 1